• November 29, 2021, 03:44:35 pm

Author Topic: Webbot Account Request!  (Read 2068 times)

Frosty (aka Encrypt)

  • Addict
  • *****
  • Posts: 116
  • R.I.P. Battle.bnet home of the wannabe hackers.
Webbot Account Request!
« on: June 17, 2010, 07:44:34 pm »
Can i please have a username and password xD?

chief

  • Hero Member
  • *******
  • Posts: 2,630
Re: Webbot Account Request!
« Reply #1 on: June 17, 2010, 07:53:48 pm »
Services -> Webbot Services -> login -> create webbot

Frosty (aka Encrypt)

  • Addict
  • *****
  • Posts: 116
  • R.I.P. Battle.bnet home of the wannabe hackers.
Re: Webbot Account Request!
« Reply #2 on: June 17, 2010, 08:03:31 pm »
[8:03:53 PM] [BNET] Disconnected!
[8:04:12 PM] [BNET] Connecting...
[8:04:12 PM] [BNET] Connected!
[8:04:12 PM] [BNET] Sending version and CD-key check...
[8:04:13 PM] [BNET] Version and CD-Key check passed!
[8:04:13 PM] [BNET] Sending logon information...
[8:04:13 PM] ERROR: You supplied an incorrect web channel user ID. Please visit the WebBot Forum to request a user ID if you do not have one.
[8:04:13 PM] [BNET] Disconnected!

Frosty (aka Encrypt)

  • Addict
  • *****
  • Posts: 116
  • R.I.P. Battle.bnet home of the wannabe hackers.
Re: Webbot Account Request!
« Reply #3 on: June 17, 2010, 08:03:47 pm »
I logged in with my username and password..

chief

  • Hero Member
  • *******
  • Posts: 2,630
Re: Webbot Account Request!
« Reply #4 on: June 17, 2010, 08:12:21 pm »
when you went to services, did you create a password for the webbot you created, or just the password for your battle.net account?

Frosty (aka Encrypt)

  • Addict
  • *****
  • Posts: 116
  • R.I.P. Battle.bnet home of the wannabe hackers.
Re: Webbot Account Request!
« Reply #5 on: June 17, 2010, 08:14:53 pm »
i clicked set up my First Webbot.

and did that..but i didnt add a password to this.
http://webbot.bnetweb.org/infect/

Frosty (aka Encrypt)

  • Addict
  • *****
  • Posts: 116
  • R.I.P. Battle.bnet home of the wannabe hackers.
Re: Webbot Account Request!
« Reply #6 on: June 17, 2010, 08:40:27 pm »
NVM i got it working, thanks.

Josie

  • Hi, My name is Josie~!
  • Hero Member
  • *******
  • Posts: 633
  • ^_^ Hi, My Name Is Josie ^_^
Re: Webbot Account Request!
« Reply #7 on: June 18, 2010, 07:48:33 pm »
Encrypt I know i don't really know you and I am not trying to be a bitch but just simply letting you know that instead of double posting you can edit your last post.  Just letting you know nicely as people showed me in the past.  Thanks for your time.
Aloha,
No clue how I missed this one.  My god, Josie, my god.

Frosty (aka Encrypt)

  • Addict
  • *****
  • Posts: 116
  • R.I.P. Battle.bnet home of the wannabe hackers.
Re: Webbot Account Request!
« Reply #8 on: June 18, 2010, 07:59:49 pm »
alright, no problem my bad.

 

newBalance by DzinerStudio